Remote outage in the CUNDEELEE, WA 6434

Incident Report for amaysim

Resolved

amaysim can advise that the outage impacting customers in CUNDEELEE, WA 6434 has been resolved and all services should now be back to normal. If your service is still not working, kindly raise a fault. We're sorry for the impact the outage had on our customers and thank you for your patience.
Posted Jul 16, 2025 - 12:49 AEST

Update

amaysim is aware of an outage currently impacting services to customers in CUNDEELEE, WA 6434 due to a transmission issue. Technicians have reached the sites with the required parts. We apologize for the impact this is having on our customers. Our teams are working urgently to restore all impacted services as soon as possible. At this stage, the time to resolve the situation is unknown, but resources are being prioritized to fix the issue. We thank customers for their patience as we work to resolve the situation promptly.
Posted Jul 16, 2025 - 12:21 AEST

Update

amaysim is aware of an outage currently affecting services for customers in CUNDEELEE, WA 6434. The outage is caused by a transmission issue. At this time, the duration for resolving the situation is unknown, but resources are being prioritized to address the problem. Technicians have been engaged with the necessary equipment and have provided an estimated time of arrival as 11:30 AEST. We apologize for the inconvenience this is causing and thank customers for their patience as the situation is being urgently resolved.
Posted Jul 16, 2025 - 06:15 AEST

Investigating

amaysim is aware of an outage currently impacting services to customers in CUNDEELEE, WA 6434. The outage is affecting Mobile – Voice & Internet services. We apologize for the inconvenience this is causing our customers. Our teams are working urgently to restore all impacted services as soon as possible. At this stage, the time required to resolve the situation is unknown, but we are prioritizing our resources to fix the issue. We thank customers for their patience as we work to resolve the situation promptly.
Posted Jul 16, 2025 - 00:31 AEST