Regional Outage in YARRAWONGA, VIC and SAVERNAKE, NSW 3730, 2646

Incident Report for amaysim

Resolved

amaysim can advise that the outage impacting customers in YARRAWONGA, VIC 3730 and SAVERNAKE, NSW 2646 has been resolved and all services should now be back to normal. If your service is still not working, kindly raise a fault. We're sorry for the impact the outage had on our customers and thank you for your patience.
Posted Jul 17, 2025 - 16:44 AEST

Update

amaysim is aware of an issue currently affecting services for customers in YARRAWONGA, VIC 3730 and SAVERNAKE, NSW 2646, caused by a transmission fault. Technicians are on site working urgently to restore all impacted services as soon as possible. The time required to resolve the situation is currently unknown, but resources are being prioritized to fix the issue. Customers are thanked for their patience, and regular updates will be provided as more information becomes available.
Posted Jul 17, 2025 - 10:53 AEST

Update

amaysim is aware of an issue currently affecting services for customers in YARRAWONGA, VIC 3730 and SAVERNAKE, NSW 2646, caused by a transmission fault. The issue is impacting Mobile – Voice & Internet services. The teams are working urgently to restore all affected services as soon as possible. The time required to resolve the situation is currently unknown, but resources are being prioritized to fix the problem. Customers are thanked for their patience, and regular updates will be provided as more information becomes available.
Posted Jul 17, 2025 - 04:39 AEST

Update

amaysim is aware of an issue currently affecting services for customers in YARRAWONGA, VIC and SAVERNAKE, NSW 3730, 2646, caused by a transmission fault. There is no new information since the last update, but the issue is impacting Mobile – Voice & Internet services. The teams are working urgently to restore all affected services as soon as possible. The time required to resolve the situation is currently unknown, but resources are being prioritized to fix the issue. Customers are thanked for their patience, and regular updates will be provided as more information becomes available.
Posted Jul 16, 2025 - 22:26 AEST

Update

amaysim is aware of an issue currently affecting services to customers in YARRAWONGA, VIC and SAVERNAKE, NSW 3730, 2646, due to a transmission fault. There is no new information since the last update, but the issue is impacting Mobile – Voice & Internet services. The teams are working urgently to restore all affected services as soon as possible. The time required to resolve the situation is currently unknown, but resources are being prioritized to fix the issue. Customers are thanked for their patience, and regular updates will be provided as more information becomes available.
Posted Jul 16, 2025 - 16:20 AEST

Update

amaysim is aware of an outage affecting services to customers in YARRAWONGA, VIC and SAVERNAKE, NSW 3730, 2646, caused by a transmission fault. We apologize for the inconvenience this is causing our customers. Technicians have attended the site and are currently assessing the damage. We are doing everything possible to restore services as quickly as we can. At this time, the duration of the resolution is unknown, but we are prioritizing resources to address the issue. We will provide regular updates as more information becomes available and thank customers for their patience.
Posted Jul 16, 2025 - 09:57 AEST

Update

amaysim is aware of an outage affecting services to customers in YARRAWONGA, VIC and SAVERNAKE, NSW 3730, 2646, caused by a transmission fault. We apologize for the inconvenience this is causing our customers. Technicians are scheduled to attend the site around 8:15 AEST to investigate. We are doing everything possible to restore services promptly. At this time, the duration of the resolution is unknown, but resources are being prioritized to address the issue. Regular updates will be provided as more information becomes available, and we thank customers for their patience.
Posted Jul 16, 2025 - 08:14 AEST

Investigating

amaysim is aware of an outage affecting services to customers in YARRAWONGA, VIC and SAVERNAKE, NSW 3730, 2646. We apologize for the inconvenience this is causing our customers. Our teams are working urgently to identify the cause and determine which services have been impacted. We are doing everything possible to restore services as quickly as we can. At this time, the duration of the outage is unknown, but we are prioritizing resources to resolve the issue. We will provide regular updates as more information becomes available and thank customers for their patience.
Posted Jul 16, 2025 - 05:37 AEST