Regional Outage due in MALUA BAY NSW 2536

Incident Report for amaysim

Resolved

Amaysim can advise that the outage impacting customers in MALUA BAY NSW 2536 has been resolved and all services should now be back to normal. If your service is still not working, kindly raise a fault. We're sorry for the impact the outage had on our customers and thank you for your patience.
Posted Jul 16, 2025 - 10:54 AEST

Update

amaysim is aware of an outage currently impacting services to customers in MALUA BAY NSW 2536 due to a loss of power in the area. The outage is affecting Mobile – Voice & Internet services. We apologize for the inconvenience this is causing our customers. Our teams are working urgently to restore all impacted services as soon as possible. A technician is expected to attend today at 09:00 AEST for further investigation. We thank customers for their patience as we work to resolve the situation promptly.
Posted Jul 16, 2025 - 08:54 AEST

Investigating

amaysim is aware of an outage affecting services for customers in MALUA BAY NSW 2536. We apologize for the inconvenience this is causing. Our teams are working urgently to identify the cause and determine which services are impacted. We are doing everything possible to restore services as quickly as we can. At this time, the duration of the outage is unknown, but we are prioritizing resources to resolve the issue. We will provide regular updates as more information becomes available and thank customers for their patience.
Posted Jul 16, 2025 - 04:34 AEST