NSW Bushfires & Network update
Incident Report for amaysim
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 11:01 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2019 - 11:34 AEDT
Investigating
As a result of bushfires across NSW, some customers in NSW may experience disruptions to their services. Optus' network team are working hard to restore services as a priority. We appreciate your patience in the meantime and in the instance of an emergency, customers should always dial 000
Posted Nov 12, 2019 - 16:02 AEDT
This incident affected: Mobile.