Remote Outage in Collinsville, QLD

Incident Report for amaysim

Resolved

Amaysim can advise that the outage impacting customers in Remote Outage in Collinsville, QLD 4804, has been resolved and all services should now be back to normal. If your service is still not working, kindly raise a fault. We're sorry for the impact the outage had on our customers and thank you for your patience.
Posted Jul 15, 2025 - 09:39 AEST

Investigating

amaysim is aware of an outage affecting services for customers in Collinsville, QLD 4804, caused by a transmission issue. The outage is impacting mobile voice and data services. The teams are working urgently to restore all affected services as soon as possible. At this stage, the time required to resolve the situation is unknown, but resources are being prioritized to fix the issue. Apologies are extended for the inconvenience caused to customers.
Posted Jul 15, 2025 - 09:37 AEST