Remote Outage in ADELAIDE RIVER, NT 0846

Incident Report for amaysim

Resolved

Amaysim can advise that the outage impacting customers in ADELAIDE RIVER, NT 0846, has been resolved and all services should now be back to normal. If your service is still not working, kindly raise a fault. We apologize for the impact the outage had on our customers and thank you for your patience.
Posted Jul 17, 2025 - 14:05 AEST

Update

amaysim is aware of an outage affecting some services to customers in ADELAIDE RIVER, NT 0846. The issue is caused by damage to optical fibre. Fibre technicians have arrived onsite and have begun excavating at the fault location. The situation is being closely monitored, and updates will be provided regularly. We apologize for the inconvenience and appreciate your patience.
Posted Jul 17, 2025 - 09:25 AEST

Update

amaysim is aware of an outage affecting some services for customers in ADELAIDE RIVER, NT 0846. There is no new information since the last update, but the issue is related to an external provider's outage. amaysim is working with the provider and closely monitoring the situation, and will keep customers informed. The duration of the outage is currently unknown, but efforts are being prioritized to resolve it. Customers are thanked for their patience, and regular updates will be provided as more information becomes available.
Posted Jul 17, 2025 - 04:33 AEST

Update

amaysim is aware of an outage impacting some amaysim services to customers in ADELAIDE RIVER, NT 0846. The outage is caused by optical fibre damage. The situation is being monitored closely, and updates will be provided regularly as more information becomes available. We apologize for the inconvenience and thank you for your patience.
Posted Jul 16, 2025 - 22:18 AEST

Investigating

amaysim is aware of an outage affecting services for customers in ADELAIDE RIVER, NT 0846. We apologize for the inconvenience this is causing. Our teams are working urgently to identify the cause and determine which services are impacted. We are doing everything possible to restore services as quickly as we can. Currently, the time needed to resolve the issue is unknown, but we are prioritizing resources to address it. We will provide regular updates as more information becomes available and appreciate customers' patience.
Posted Jul 16, 2025 - 16:43 AEST