Regional Outage in SURF BEACH, NSW 2536

Incident Report for amaysim

Resolved

Amaysim can advise that the outage impacting customers in SURF BEACH, NSW 2536 has been resolved and all services should now be back to normal. If your service is still not working, kindly raise a fault. We're sorry for the impact the outage had on our customers and thank you for your patience.
Posted Jul 16, 2025 - 10:57 AEST

Update

amaysim is aware of an outage currently impacting services to customers in SURF BEACH, NSW 2536 due to a loss of power in the area. The outage is affecting Mobile – Voice & Internet services. We apologize for the inconvenience this is causing our customers. Our teams are working urgently to restore all impacted services as soon as possible. The revised estimated time for technicians to attend the affected site today is 09:00 AEST for further investigation. We thank customers for their patience as we work to resolve the situation promptly.
Posted Jul 16, 2025 - 08:52 AEST

Update

amaysim is aware of an outage currently impacting services to customers in SURF BEACH, NSW 2536 due to a loss of power in the area. The outage is affecting Mobile – Voice & Internet services. We apologize for the inconvenience this is causing our customers. Our teams are working urgently to restore all impacted services as soon as possible. At this stage, the estimated time for amaysim technicians to attend the affected site is 16th July at 8:30 AM AEST for further investigation. We thank customers for their patience as we work to resolve the situation promptly.
Posted Jul 15, 2025 - 20:46 AEST

Investigating

amaysim is aware of an outage currently impacting services to customers in SURF BEACH, NSW 2536 due to a loss of power in the area. The outage is affecting Mobile – Voice & Internet services. We apologize for the inconvenience this is causing our customers. Our teams are working urgently to restore all impacted services as soon as possible. At this stage, the time required to resolve the situation is unknown, but we are prioritizing our resources to fix the issue. We thank customers for their patience as we work to resolve the situation promptly.
Posted Jul 15, 2025 - 15:31 AEST