Regional Outage in Brisbane, QLD

Incident Report for amaysim

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 01:00 AEDT

Investigating

amaysim is aware of an outage affecting services:

Affected services: NBN - Internet.
Affected area: Brisbane, QLD
Cause: Under investigation.

Our teams are actively working to restore the services as a priority. We will keep you informed with the progress. Thank you for your understanding.
Posted Dec 03, 2025 - 15:25 AEDT
This incident affected: Home Internet.