Regional Outage in Wide Bay and Burnett area QLD

Incident Report for amaysim

Resolved

The outage impacting services in [Location], [State] has been resolved and all services should now be back to normal.

The Emergency Call service (000) is operational.

If your service is still not working, please raise a fault.
Posted Dec 20, 2025 - 02:26 AEDT

Investigating

amaysim is aware of an outage affecting services:

Affected services: NBN - Voice & Internet.
Affected area: Wide Bay and Burnett area, QLD.
Postcodes: 4655, 4670, 4310.
Cause: Under investigation.
Emergency Call Service (000): Under investigation.

Our teams are actively working to restore the services as a priority. We will keep you informed with the progress.
Posted Dec 19, 2025 - 21:04 AEDT