Regional Power Outage in Taree , NSW 2430

Incident Report for amaysim

Resolved

Amaysim can advise that the outage impacting customers in Taree, NSW 2430, has been resolved and all services should now be back to normal. If your service is still not working, kindly raise a fault. We're sorry for the impact the outage had on our customers and thank you for your patience.
Posted Jul 19, 2025 - 09:16 AEST

Investigating

amaysim is aware of an outage affecting services for customers in Taree, NSW 2430, caused by a power loss in the area. The outage is impacting Mobile – Voice & Internet services. The company apologizes for the inconvenience this is causing customers. Teams are working urgently to identify the cause and determine which services are affected. Efforts are focused on restoring services as quickly as possible. The time required to resolve the issue is currently unknown, but resources are being prioritized to address it. Regular updates will be provided as more information becomes available, and customers are thanked for their patience.
Posted Jul 19, 2025 - 04:13 AEST