Remote Outage in Kangaroo Flat, VIC 3555

Incident Report for amaysim

Resolved

The outage impacting customers in Kangaroo Flat, VIC 3555 has been resolved and all services should now be back to normal.

We're sorry for the impact the outage had on our customers and thank you for your patience.
Posted Jul 09, 2025 - 18:42 AEST

Update

Our teams are continuing to work urgently to restore all impacted services as soon as possible.
We don't know how long it will take to resolve the situation at this stage, but we will update you in the next 6 hours unless a significant development occurs sooner.
Posted Jul 09, 2025 - 15:37 AEST

Update

We have no new information to share with customers since our last update.

We are continuing to work on a fix for this issue.

Estimated time of recovery is unknown at this stage, but we will update you in 6 hours unless a significant development occurs sooner.
Posted Jul 09, 2025 - 14:02 AEST

Identified

We've identified an issue with Mobile Data and Voice in Kangaroo Flat, VIC (Post code 3555). We're currently investigating this as a priority and will update this page when we know more.

We don't know how long it will take to resolve the situation at this stage, but we will update you in the next 6 hours unless a significant development occurs sooner.
Posted Jul 09, 2025 - 13:49 AEST
This incident affected: Mobile.