There is an ongoing disruption affecting services as detailed below:
Affected services: NBN - Voice & Internet. Affected area: Riddells Creek, Victoria, 3431. Cause: A potential hardware fault has been identified as the likely cause of the outage. Technicians are on-site and working to restore the affected NBN services as a priority. Emergency Call Service (000): Under investigation.
We apologise for the impact this is having on your services and appreciate your patience.
Posted Dec 17, 2025 - 08:17 AEDT
Update
There is an ongoing outage affecting services:
Affected services: NBN - Voice & Internet. Affected area: Riddells Creek, Victoria 3431. Cause: A potential hardware fault has been identified as the likely cause of the outage. Technicians are on-site and working to restore the affected NBN services as a priority. Emergency Call Service (000): Under investigation.
We apologise for the disruption this is causing and appreciate your patience.
Posted Dec 17, 2025 - 02:24 AEDT
Update
amaysim is aware of outages affecting services:
Affected services: NBN - Voice & Internet. Affected areas: Riddells Creek, Victoria, 3431. Cause: A potential hardware fault has been identified as the likely cause of the outage. Technicians are now on-site and are working to restore the affected NBN services as a priority. Emergency Call Service (000): Under investigation.
We are actively working to restore the services as a priority and will keep you informed of the progress. Your understanding is appreciated.
Posted Dec 16, 2025 - 21:36 AEDT
Investigating
amaysim is aware of outages affecting services:
Affected services: NBN - Voice & Internet. Affected areas: Riddells Creek, Victoria, 3431. Cause: A potential hardware fault has been identified. Emergency Call Service (000): Under investigation.
Our teams are actively working to restore the services as a priority. We will keep you informed with the progress. Your understanding is appreciated.