Remote Outage in Kimberley, WA

Incident Report for amaysim

Resolved

The outage impacting services in Kimberley, WA has been resolved and all services should now be back to normal.

The Emergency Call service (000) is operational.

If your service is still not working, please raise a fault.
Posted Nov 08, 2025 - 17:51 AEDT

Update

amaysim is working on restoring an outage affecting services:

Affected services: Mobile Data and Mobile Voice.
Affected area: Kimberley, WA.
Cause: Collaborating with an external provider to resolve the issue.
Emergency Call Service (000): Coverage is currently unavailable due to this outage. Emergency calls can be made where other mobile provider coverage exists or via WiFi.

We are closely monitoring the situation and will keep you updated. Thank you for your patience during this time.
Posted Nov 08, 2025 - 13:01 AEDT

Update

There is an ongoing outage affecting services:

Mobile Data and Mobile Voice are impacted.
The affected area is Kimberley, WA.
The issue is being addressed in collaboration with an external provider.
Emergency Call Service (000) coverage is currently lost due to this outage. Emergency calls can be made where other mobile provider coverage exists or via WiFi.

We are closely monitoring the situation and will keep you informed. Thank you for your patience.
Posted Nov 08, 2025 - 08:31 AEDT

Update

There is an ongoing outage affecting services:

Mobile Data and Mobile Voice are impacted.
The affected area is Kimberley, WA.
The issue is being addressed in collaboration with an external provider.
Emergency Call Service (000) coverage is currently lost due to this outage. Emergency calls can be made where other mobile provider coverage exists or via WiFi.

We are closely monitoring the situation and will keep you informed. Thank you for your patience.
Posted Nov 08, 2025 - 02:51 AEDT

Update

There is an ongoing outage affecting services as detailed below:

Affected services: Mobile Data and Mobile Voice.
Affected area: Kimberley, WA.
Cause: Working with an external provider to resolve.
Emergency Call Service (000): amaysim has loss of coverage due to this outage. Emergency service calls can be accessed where other mobile provider coverage is available or can be made via WiFi.

We are monitoring the situation closely and will keep you updated. We apologise for the impact this is having on your service and appreciate your patience.
Posted Nov 07, 2025 - 21:02 AEDT

Investigating

amaysim is aware of an outage affecting services:

Affected services: Mobile Data and Mobile Voice.
Affected area: Kimberley, WA.
Cause: Collaborating with a service provider to resolve the issue.
Emergency Call Service (000): amaysim has loss of coverage due to this outage. Emergency service calls can be accessed where other mobile provider coverage is available or can be made via WiFi.

Our teams are actively working to restore services as a priority. We will keep you informed of the progress.
Posted Nov 07, 2025 - 15:21 AEDT