Remote Outage in Griffith region, NSW 2680, 2665, 2705, 2681

Incident Report for amaysim

Resolved

This incident has been resolved.
Posted Nov 15, 2025 - 23:40 AEDT

Update

The outage impacting amaysim customers in Griffith region NSW has been resolved and all services should now be back to normal.

If your service is still not working, kindly raise a fault.

Thank you for your patience.
Posted Nov 15, 2025 - 21:57 AEDT

Update

amaysim can advise that the outage impacting our customers in Griffith region NSW has been resolved and all services should now be back to normal.

If your service is still not working, kindly raise a fault.

Thank you for your patience.
Posted Nov 15, 2025 - 21:54 AEDT

Investigating

amaysim is aware of an outage affecting services:

Affected services: NBN - Voice & Internet.
Affected areas: Griffith region, NSW.
Cause: Under investigation.
Emergency Call Service (000): Under investigation.

Our teams are actively working to restore the services as a priority. We will keep you informed of the progress. Thank you for your understanding.
Posted Nov 15, 2025 - 17:20 AEDT