Remote Outage in Daly - Tiwi - West Arnhem, NT

Incident Report for amaysim

Resolved

Amaysim can advise that the outage impacting customers in Daly - Tiwi - West Arnhem NT has been resolved and all services should now be back to normal. If your service is still not working, kindly raise a fault. We're sorry for the impact the outage had on our customers and thank them for their patience.
Posted Sep 02, 2025 - 16:02 AEST

Investigating

amaysim is aware of an outage affecting services for customers in Daly - Tiwi - West Arnhem, NT. The outage is impacting Mobile Voice and Mobile Data. Teams are working urgently to identify the cause and determine which services have been affected. Efforts are focused on restoring services as quickly as possible. The time required to resolve the issue is currently unknown, but resources are being prioritized to address it. Regular updates will be provided as more information becomes available, and customers are thanked for their patience.
Posted Sep 02, 2025 - 13:11 AEST