We've been advised that heavy machinery is required to address the issue which is at a remote site. Deployment has been initiated, and the equipment is expected to arrive on-site tomorrow 04/07 by 12:00 PM AEST.
While they work to resolve the issue, we are monitoring the situation closely and will keep you updated.
We will provide regular updates as more information becomes available.
We're sorry for the impact this is having and thank you for your patience.
Posted Jul 03, 2025 - 20:59 AEST
Update
We are continuing to work on a fix for this issue. We are doing everything we can to restore services as soon as possible.
Estimated time of recovery is unknown at this stage, but we will update you in 6 hours unless a significant development occurs sooner.
Posted Jul 03, 2025 - 16:07 AEST
Update
We are continuing to work on a fix for this issue.
Estimated time of recovery is unknown at this stage, but we will update you in 6 hours unless a significant development occurs sooner.
Posted Jul 03, 2025 - 12:35 AEST
Update
We are continuing to work on a fix for this issue.
Estimated time of recovery is unknown at this stage, but we will update you in 6 hours unless a significant development occurs sooner.
Posted Jul 03, 2025 - 09:32 AEST
Identified
We're currently experiencing a Mobile Data and Voice outage in Wandoan, Dulacca, and Taroom, QLD which may impact your ability to connect to our services. We apologise for any inconvenience and appreciate your patience as we work to resolve this.
Estimated time of recovery is unknown at this stage, but we will update you in 6 hours unless a significant development occurs sooner.