The outage impacting services in Caloundra, Sunshine Coast Hinterland, QLD has been resolved and all services should now be back to normal.
Emergency Call service (000) status: Please raise a fault if your service is still not working.
Posted Nov 05, 2025 - 01:22 AEDT
Update
amaysim is working on restoring an outage affecting services:
Affected services: Mobile Voice and Mobile Data. Affected area: Caloundra, Sunshine Coast Hinterland, QLD. Cause: Unplanned equipment failure. Emergency Call Service (000): There is a loss of coverage due to this outage. Emergency service calls can be accessed where other mobile provider coverage is available or via WiFi.
We appreciate your patience as we work to resolve the situation. Regular updates will be provided as more information becomes available.
Posted Nov 04, 2025 - 21:51 AEDT
Investigating
amaysim is aware of an outage affecting services:
Affected services: Under investigation. Affected area: Caloundra, Sunshine Coast Hinterland, QLD. Cause: Under investigation. Emergency Call Service (000): There is a loss of coverage due to this outage. Emergency service calls can be made where other mobile provider coverage is available or via WiFi.
Our teams are actively working to restore services as a priority. We will keep you informed of the progress.