Intermittently unable to receive calls/SMS in NSW and QLD
Incident Report for amaysim
Resolved
This incident has been resolved and all affected services have been returned to normal.
Posted Sep 15, 2019 - 06:19 AEST
Update
Between 1am and 3am on Sunday 15th Sept, a small number of customers may experience loss of service for up to 30 mins. We suggest that that once service is up and running to switch your phone OFF then ON again to ensure service is fully restored. Thank you for your patience.
Posted Sep 14, 2019 - 21:22 AEST
Monitoring
We understand some customers in NSW and QLD have had issues with receiving calls and SMS. This issue has now been resolved. If you are still having trouble, we suggest you switch your phone OFF then ON again. If you are still having issues, please contact us via Facebook. We apologise for the inconvenience.
Posted Sep 14, 2019 - 20:04 AEST
Identified
We understand some customers in NSW and QLD are having issues with receiving calls and SMS. We are investigating this with Optus and hope to have it fixed shortly. We apologise for the inconvenience.
Posted Sep 14, 2019 - 11:55 AEST
This incident affected: Mobile.