Regional Outage in VIC

Incident Report for amaysim

Resolved

The outage affecting amaysim customers in various locations in VIC, including Bairnsdale, Banksia Peninsula, Calulu, Clifton Creek, and others, has been resolved. All services should now be back to normal. If your service is still not working, please raise a fault through the appropriate channel. We apologize for the inconvenience caused and appreciate your patience.
Posted Sep 09, 2025 - 12:47 AEST

Update

The issue could not be resolved remotely, so technicians have been assigned to visit the site to continue troubleshooting. They are expected to arrive soon and begin their work.
Posted Sep 09, 2025 - 08:26 AEST

Investigating

amaysim is aware of an outage affecting services to customers in Bairnsdale, Banksia Peninsula, Calulu, Clifton Creek, Eagle Point, East Bairnsdale, Eastwood, Ellaswood, Flaggy Creek, Forge Creek, Glenaladale, Goon Nure, Granite Rock, Hillside, Iguana Creek, Lindenow, Lindenow South, Lucknow, Mount Taylor, Newlands Arm, Paynesville, Walpa, Woodglen, Wuk Wuk, and Wy Yung, VIC, 3875, 3878, 3864, 3865, 3880. The outage is impacting NBN - Voice & Internet services. The teams are working urgently to identify the cause and determine which services have been affected. Efforts are focused on restoring services as quickly as possible. The time required to resolve the issue is currently unknown, but resources are being prioritized to address it. Regular updates will be provided as more information becomes available, and customers are thanked for their patience.
Posted Sep 09, 2025 - 02:13 AEST