Remote Outage in Greghamstown and Rockley, NSW

Incident Report for amaysim

Resolved

The outage impacting customers in Greghamstown and Rockley, NSW has been resolved and all services should now be back to normal.

We're sorry for the impact the outage had on our customers and thank you for your patience.
Posted Jul 03, 2025 - 12:33 AEST

Update

We are continuing to work on a fix for this issue.

Estimated time of recovery is unknown at this stage, but we will update you in 6 hours unless a significant development occurs sooner.
Posted Jul 03, 2025 - 11:00 AEST

Update

We have no new information to share with customers since our last update but we can confirm the issue is impacting Mobile – Voice & Internet services.

We estimate services will be back by 03/07/2025 11:00 AEST

We thank customers for their patience as we work to resolve the situation as a priority.
Posted Jul 03, 2025 - 05:56 AEST

Identified

We're currently experiencing a Mobile Data and Voice outage in Greghamstown & Rockley, NSW which may impact your ability to connect to our services. We apologise for any inconvenience and appreciate your patience as we work to resolve this.

We've been advised that services should be back up and running 03/07/2025 7:00 AEST.

We will provide regular updates as more information becomes available.
Posted Jul 03, 2025 - 00:18 AEST
This incident affected: Mobile.