Regional Outage in Victoria

Incident Report for amaysim

Resolved

Closing this communication due to the outage being raised as a Mass Disruption Event.

Please follow further updates under the new MDE case CS1873438.
Posted Jan 09, 2026 - 17:36 AEDT

Investigating

amaysim is aware of an outage affecting services. Further details below:

Affected services: NBN - Voice & Internet.
Affected area: Arcadia South, Baddaginnie, Balmattum, Boho, Creek Junction, Creightons Creek, Dhurringile, Earlston, Euroa, Kelvin View, Kithbrook, Locksley, Longwood, Longwood East, Marraweeney, Miepoll, Moglonemby, Molka, Moorilim, Murchison, Murchison East, Murchison North, Pranjip, Riggs Creek, Strathbogie, Tamleugh, Tatura, Terip Terip, Toolamba, Toolamba West, Upotipotpon, Violet Town, Wahring and Waranga Shores, VIC - 3631, 3670, 3666, 3669, 3610, 3665, 3616, 3719, 3614, 3608.
Cause: Power outages due to severe weather and associated bushfires.
Emergency Call Service (000): Under Investigation.

Our teams are actively working to restore the services as a priority. We will keep you informed with the progress.
Posted Jan 09, 2026 - 16:18 AEDT