We have now restored services to all impacted sites and we will continue to monitor the network. We sincerely apologise to our customers for the disruption and thank them for their patience.
NSW Police have confirmed an investigation has commenced regarding malicious damage.
Posted Nov 05, 2025 - 22:37 AEDT
Monitoring
As at 6pm Wednesday 5 November AEDT We have now restored services to the majority of impacted sites, and our technicians remain onsite to complete the restoration as quickly and safely as possible. We apologise to our customers for the disruption and thank them for their patience. We will continue to provide regular updates as work progresses.
Welfare checks are underway in relation to any failed attempts to connect to Triple Zero. NSW Police have confirmed an investigation has commenced.
Posted Nov 05, 2025 - 18:18 AEDT
Identified
As at 3pm Wednesday 5 November AEDT
There is an outage impacting some services in the Hunter Valley region and surrounds, we are working to restore services as quickly as possible.
Optus is responding to a fibre break which is impacting customers in the Port Stephens, Maitland, and surrounding areas. Mobile voice and mobile data services are impacted. The ability to connect to Triple Zero may be impacted for some. Optus technicians are onsite working to restore services as quickly as possible. We apologise to impacted customers and will continue to provide regular updates.