Remote Outage in COLLINSVILLE, QLD - 4804

Incident Report for amaysim

Resolved

amaysim can advise that the outage impacting amaysim customers in COLLINSVILLE, QLD - 4804 has been resolved and all services should now be back to normal. If your service is still not working, kindly raise a fault. We're sorry for the impact the outage had on our customers and thank you for your patience.
Posted Jul 16, 2025 - 13:39 AEST

Investigating

amaysim is aware of an outage affecting services to customers in COLLINSVILLE, QLD 4804, caused by a loss of power in the area. The outage is impacting Mobile – Voice & Internet services. We apologize for the inconvenience this is causing our customers. Our teams are working urgently to identify the cause and determine which services are affected. We are doing everything possible to restore services as quickly as we can. At this time, the duration of the outage is unknown, but we are prioritizing resources to resolve the issue. We will provide regular updates as more information becomes available and thank customers for their patience.
Posted Jul 16, 2025 - 09:50 AEST