Power has been restored and the router is back online. Services have been restored.
If you are still experiencing issues, please restart your modem. Confirm your services and update your individual cases if any further issues are observed.
Posted Nov 15, 2025 - 10:43 AEDT
Update
amaysim is working on restoring an outage affecting services:
The issue could not be resolved remotely. Technicians have been assigned to attend the relevant site to continue troubleshooting. The technicians are expected to arrive by approximately 13:00 AEDT on 15/11/2025. Affected services: NBN - Voice & Internet. Affected area: Nhulunbuy and Yirrkala, NT 0880. Cause: A potential generator controller fault. Emergency Call Service (000): Under investigation.
We appreciate your patience as we work to resolve the situation and will provide regular updates as more information becomes available.
Posted Nov 15, 2025 - 07:04 AEDT
Investigating
amaysim is aware of an outage affecting services:
Affected services: NBN - Voice & Internet. Affected area: Nhulunbuy and Yirrkala, NT 0880. Cause: A potential issue with the generator controller. Emergency Call Service (000): Under investigation.
Our teams are actively working to restore the services as a priority. We will keep you informed with the progress.