Regional Outage South East Coast, Queensland -Brightview, Frenchville, Glenore Grove, Hatton Vale, Kensington Grove, Koongal, Lockrose, Plai 4311,4701,4342,4341
There is an outage impacting services in Brightview, Glenore Grove, Hatton Vale, Kensington Grove, Lockrose, Plainland, Regency Downs, and Summerholm (postcodes 4311, 4342, 4341) due to unplanned hardware failure.
The issue is affecting NBN voice and internet services. Technicians are on-site working towards restoration. The time to resolve the situation is currently unknown, but efforts are being prioritised to fix the problem.
We appreciate your patience as we work to resolve this as a priority. Regular updates will be provided as more information becomes available.
Posted Jan 21, 2026 - 16:52 AEDT
Update
amaysim is aware of an outage impacting services in Brightview, Glenore Grove, Hatton Vale, Kensington Grove, Lockrose, Plainland, Regency Downs and Summerholm - 4311, 4342, 4341 due to unplanned hardware failure.
The issue is affecting NBN - Voice & Internet services. Teams are working urgently to identify which services are impacted and to restore them as soon as possible. At this stage, the time required to resolve the situation is unknown. Resources are being prioritised to fix the issue. We appreciate your patience as we work to resolve this as a priority. Regular updates will be provided as more information becomes available.
Posted Jan 21, 2026 - 10:39 AEDT
Update
amaysim is working on restoring an outage affecting services:
Technicians are now on-site and are working to restore the affected NBN services as a priority. Affected services: NBN - Voice & Internet. Affected areas: Brightview, Glenore Grove, Hatton Vale, Kensington Grove, Lockrose, Plainland, Regency Downs and Summerholm. Postcodes: 4311, 4342, 4341. Cause: Unplanned Hardware Failure.
We appreciate your patience as we work to resolve the situation. We will provide regular updates as more information becomes available.
Posted Jan 21, 2026 - 04:37 AEDT
Update
amaysim is working on restoring an outage affecting services:
Technicians are now on-site and are working to restore the affected NBN services as a priority. Affected services: NBN - Voice & Internet. Affected areas: Brightview, Glenore Grove, Hatton Vale, Kensington Grove, Lockrose, Plainland, Regency Downs and Summerholm. Postcodes: 4311, 4342, 4341. Cause: Unplanned Hardware Failure.
We appreciate your patience as we work to resolve the situation. We will provide regular updates as more information becomes available.
Posted Jan 21, 2026 - 00:20 AEDT
Update
amaysim is working on restoring an outage affecting services:
Assessment of infrastructure has identified faults requiring a technician to visit the affected site and replace damaged hardware. Affected services: NBN - Voice & Internet. Affected areas: Brightview, Frenchville, Glenore Grove, Hatton Vale, Kensington Grove, Koongal, Lockrose, Plainland, Regency Downs and Summerholm. Postcodes: 4311, 4701, 4342, 4341. Cause: Unplanned Hardware Failure.
We appreciate your patience as we work to resolve the situation. We will provide regular updates as more information becomes available.
Posted Jan 20, 2026 - 20:37 AEDT
Investigating
There is an outage impacting services in the South East Coast, Queensland area:
Brightview, Frenchville, Glenore Grove, Hatton Vale, Kensington Grove, Koongal, Lockrose, Plainland, Regency Downs, and Summerholm - 4311, 4701, 4342, 4341. This is due to unplanned hardware failure. We are working with Nbn Co and monitoring the situation closely. We will keep you updated and provide regular updates as more information becomes available.