Remote Outage in Bourke - Cobar - Coonamble, Dubbo, NSW

Incident Report for amaysim

Resolved

The outage impacting services in Bourke - Cobar - Coonamble, Dubbo, NSW has been resolved and all services should now be back to normal.

The Emergency Call service (000) is operational.

If your service is still not working, please raise a fault.
Posted Nov 07, 2025 - 01:31 AEDT

Investigating

amaysim is aware of an outage affecting services:

Affected services: Mobile Voice and Mobile Data.
Affected area: Bourke - Cobar - Coonamble, Dubbo, NSW.
Cause: Power outages.
Emergency Call Service (000): Calls to Emergency Services are impacted by this outage. You will only be able to call Emergency Services if you are within coverage of another mobile network or can call via WiFi.

Our teams are actively working to restore services as a priority. We will keep you informed with the progress.
Posted Nov 07, 2025 - 01:12 AEDT