Regional Outage in Pottsville, NSW

Incident Report for amaysim

Identified

The team is aware of an outage currently impacting services for customers in Pottsville, NSW (postcode: 2489) due to an aerial fibre break.

This outage is affecting mobile voice and data services.

We sincerely apologize for the inconvenience this is causing our customers and appreciate their patience as we work to restore services as quickly as possible.

For our latest update, the site is down due to a hardware issue. A technician has been engaged and is en-route with the necessary spares and EWP. The tentative ETA for restoration is 08:00 AEST on 14th July 2025.

We thank customers for their patience as we work to urgently resolve the situation.
Posted Jul 13, 2025 - 15:09 AEST

Update

We are continuing to work on a fix for this issue.

Estimated time of recovery is unknown at this stage, but we will update you in 6 hours unless a significant development occurs sooner.
Posted Jul 13, 2025 - 08:36 AEST

Update

We are continuing to work on a fix for this issue.

Estimated time of recovery is unknown at this stage, but we will update you in 6 hours unless a significant development occurs sooner.
Posted Jul 13, 2025 - 00:42 AEST

Update

We are continuing to investigate this issue.
Posted Jul 12, 2025 - 12:34 AEST

Investigating

We've identified an issue with Mobile Data and Voice in Pottsville, NSW. We're currently investigating this as a priority and will update this page when we know more.

We don't know how long it will take to resolve the situation at this stage, but we will update you in the next 6 hours unless a significant development occurs sooner.
Posted Jul 12, 2025 - 12:31 AEST
This incident affects: Mobile.