The outage impacting services in Ipswich Hinterland, QLD has been resolved and all services should now be back to normal.
The Emergency Call service (000) is operational.
If your service is still not working, please raise a fault.
Posted Nov 03, 2025 - 20:11 AEDT
Update
amaysim is working on restoring an outage affecting services:
Affected services: Mobile Voice and Mobile Data. Affected area: Ipswich Hinterland, QLD. Cause: Unplanned equipment failure. Emergency Call Service (000): Calls to Emergency Services are impacted by this outage. You will only be able to call Emergency Services if you are within coverage of another mobile network or can call via WiFi.
We appreciate your patience as we work to resolve the situation. Regular updates will be provided as more information becomes available.
Posted Nov 03, 2025 - 17:52 AEDT
Update
There is an ongoing outage affecting services as detailed below:
Affected services: Mobile Voice and Mobile Data. Affected area: Ipswich Hinterland, QLD. Cause: Unplanned equipment failure. Emergency Call Service (000): Calls to Emergency Services are impacted by this outage. You will only be able to call Emergency Services if you are within coverage of another mobile network or can call via WiFi.
We apologise for the disruption and appreciate your patience.
Posted Nov 03, 2025 - 13:51 AEDT
Update
There is an ongoing outage affecting services as detailed below:
Affected services: Mobile Voice and Mobile Data. Affected area: Ipswich Hinterland, QLD. Cause: Unplanned equipment failure. Emergency Call Service (000): Calls to Emergency Services are impacted by this outage. You will only be able to call Emergency Services if you are within coverage of another mobile network or can call via WiFi.
We apologise for the disruption and appreciate your patience.
Posted Nov 03, 2025 - 08:02 AEDT
Update
amaysim is working on restoring an outage affecting services:
Affected services: Mobile Voice and Mobile Data. Affected area: Ipswich Hinterland, QLD. Cause: Unplanned equipment failure. Emergency Call Service (000): Calls to Emergency Services are impacted by this outage. You will only be able to call Emergency Services if you are within coverage of another mobile network or can call via WiFi.
We appreciate your patience as we work to resolve the situation. Regular updates will be provided as more information becomes available.
Posted Nov 03, 2025 - 02:21 AEDT
Update
amaysim is working on restoring an outage affecting services:
Affected services: Mobile Voice and Mobile Data. Affected area: Ipswich Hinterland, QLD. Cause: Unplanned equipment failure. Emergency Call Service (000): There is a loss of coverage due to this outage. Emergency service calls can be accessed where other mobile provider coverage is available or via WiFi.
We appreciate your patience as we work to resolve the situation and will provide regular updates as more information becomes available.
Posted Nov 02, 2025 - 22:02 AEDT
Investigating
amaysim is aware of an outage affecting services:
Affected services: Under investigation. Affected area: Ipswich Hinterland, QLD. Cause: Under investigation. Emergency Call Service (000): There is a loss of coverage due to this outage. Emergency service calls can be made where other mobile provider coverage is available or via WiFi.
Our teams are actively working to restore services as a priority. We will keep you informed of the progress. Thank you for your understanding.