Regional Outage in Montville, QLD - 4560

Incident Report for amaysim

Resolved

We are pleased to advise that services have been restored. If you encounter any further issues please raise a case against the individual service via the portal.
Posted Dec 03, 2025 - 00:10 AEDT

Investigating

amaysim is aware of an outage affecting services:

Affected services: NBN - Voice & Internet.
Affected area: Montville, QLD - 4560.
Cause: Under investigation.
Emergency Call Service (000): Under investigation.

Our teams are actively working to restore the services as a priority. We will keep you informed with the progress. Thank you for your understanding.
Posted Dec 02, 2025 - 18:27 AEDT