Regional Outage in Stake Hill (6181) area Western Australia

Incident Report for amaysim

Update

There is an ongoing outage affecting services with details as follows:

Affected services: Mobile Voice and Mobile Data.
Affected area: Stake Hill (6181) area, Western Australia.
Cause: Under investigation.
Emergency Call Service (000): amaysim has loss of coverage due to this outage. Emergency service calls can be accessed where other mobile provider coverage is available or can be made via WiFi.

We apologise for the impact this is having on you and appreciate your patience.
Posted Apr 22, 2026 - 13:21 AEST

Update

There is an ongoing outage affecting services with details as follows:

Affected services: Mobile Voice and Mobile Data.
Affected area: Stake Hill (6181) area, Western Australia.
Cause: Under investigation.
Emergency Call Service (000): amaysim has loss of coverage due to this outage. Emergency service calls can be accessed where other mobile provider coverage is available or can be made via WiFi.

We apologise for the impact this is having on you and appreciate your patience.
Posted Apr 22, 2026 - 07:32 AEST

Update

There is an ongoing outage affecting services with details as follows:

Affected services: Mobile Voice and Mobile Data.
Affected area: Stake Hill (6181) area, Western Australia.
Cause: Under investigation.
Emergency Call Service (000): amaysim has loss of coverage due to this outage. Emergency service calls can be accessed where other mobile provider coverage is available or can be made via WiFi.

We apologise for the disruption this is causing and appreciate your patience.
Posted Apr 22, 2026 - 01:51 AEST

Investigating

amaysim is aware of an outage affecting services:

Affected services: Mobile Voice and Mobile Data.
Affected area: Stake Hill (6181) area, Western Australia.
Cause: Under investigation.

Emergency Call Service (000): amaysim has loss of coverage due to this outage. Emergency service calls can be accessed where other mobile provider coverage is available or via WiFi.

Our teams are actively working to restore services as a priority. We will keep you informed with the progress.
Posted Apr 21, 2026 - 20:02 AEST