The outage impacting services in Streaky Bay, Eba Anchorage, Haslam and Perlubie, SA has been restored. We apologise for the inconvenience this caused and appreciate your patience.
The Emergency Call service (000) is fully operational.
Posted Jan 07, 2026 - 23:41 AEDT
Update
amaysim is working on restoring an outage affecting services:
Affected services: NBN - Voice & Internet. Affected area: Streaky Bay, Eba Anchorage, Haslam and Perlubie SA - 5680. Cause: Unplanned Equipment Failure. Estimated time to fix: For safety reasons, on-site attendance has been deferred due to extreme heat in the area. The technicians are expected to arrive by approximately 09:30 AEDT on 08/01/2026. Emergency Call Service (000): Under Investigation.
We appreciate your patience as we work to resolve the situation. Updates will be provided as more information becomes available.
Posted Jan 07, 2026 - 21:09 AEDT
Update
There is an ongoing disruption affecting services:
Affected services: NBN - Voice & Internet. Affected area: Streaky Bay, Eba Anchorage, Haslam and Perlubie SA - 5680. Cause: Unplanned Equipment Failure. Estimated time to fix: Under Investigation. Emergency Call Service (000): Under Investigation.
We apologise for the inconvenience this is causing and appreciate your patience.
Posted Jan 07, 2026 - 18:11 AEDT
Investigating
amaysim is aware of an outage affecting services:
Affected services: NBN - Voice & Internet. Affected areas: Streaky Bay, Eba Anchorage, Haslam and Perlubie - 5680. Cause: Potential hardware failure. Emergency Call Service (000): Under investigation.
Our teams are actively working to restore the services as a priority. We will keep you informed with the progress.