Regional Outage in New South Wales (NSW) and North-East Victoria (VIC)

Incident Report for amaysim

Resolved

This incident has been resolved.
Posted Nov 16, 2025 - 21:13 AEDT

Update

The outage impacting amaysim customers in New South Wales (NSW) and North-East Victoria (VIC) has been resolved and all services should now be back to normal.

If your service is still not working, please raise a fault.

The Emergency Call service (000) is fully operational.
Posted Nov 16, 2025 - 18:39 AEDT

Investigating

amaysim is aware of an outage affecting services. Further details below:

Affected services: NBN - Voice & Internet.
Affected area: Regional New South Wales (NSW) and North-East Victoria (VIC).
NSW: 2795, 2790, 2786, 2787, 2785, 2758, 2847, 2845, 2539, 2537, 2545, 2546, 2536, 2538, 2540, 2680, 2681, 2644, 2642, 2640, 2660, 2641, 2658, 2659.
VIC: 3690, 3691.
Cause: Under investigation.
Emergency Call Service (000): Under investigation.

Our teams are actively working to restore the services as a priority. We will keep you informed with the progress.
Posted Nov 16, 2025 - 17:13 AEDT