Regional Outage in Colac - Corangamite, Glenelg - Southern Grampians, Warrnambool, VIC

Incident Report for amaysim

Resolved

We are pleased to advise that the outage impacting services in Colac - Corangamite, Glenelg - Southern Grampians, Warrnambool, VIC has been resolved.

All services should now be back to normal. We're sorry for the impact this is having on your customers and thank you for your patience.
Posted Dec 12, 2025 - 17:04 AEDT

Investigating

amaysim is aware of an outage affecting services:

Affected services: Mobile Voice and Mobile Data.
Affected area: Colac - Corangamite, Glenelg - Southern Grampians, Warrnambool, VIC.
Cause: Working with an external provider to resolve.
Emergency Call Service (000): amaysim has loss of coverage due to this outage. Emergency service calls can be accessed where other mobile provider coverage is available or can be made via WiFi.

Our teams are actively working to restore services as a priority. We will keep you informed with the progress.
Posted Dec 10, 2025 - 20:02 AEDT