Remote Third Party Outage in Weipa, QLD 4874

Incident Report for amaysim

Resolved

The outage impacting customers in Weipa, QLD 4874 has been resolved and all services should now be back to normal.

We're sorry for the impact the outage had on our customers and thank you for your patience.
Posted Jul 09, 2025 - 13:33 AEST

Update

We have no new information to share with customers since our last update, but we can confirm the issue is due to Third Party Provider outage. We are working with them and we're monitoring the situation closely and will keep you updated. ​

We're sorry for the impact this is having, and thank you for your patience. ​

At this stage, we don't know how long it will take to resolve the situation, but we are closely working with our Third Party Provider to fix the issue.
Posted Jul 09, 2025 - 08:57 AEST

Update

We are informed that the outage is due to Third Party Provider Outage. We are working with them and we're monitoring the situation closely and will keep you updated. ​

We're sorry for the impact this is having, and thank you for your patience. ​

At this stage, we don't know how long it will take to resolve the situation, but we are closely working with our Third Party Provider to fix the issue.
Posted Jul 09, 2025 - 02:29 AEST

Identified

We've identified an issue with Mobile Data and Voice in Weipa, QLD 4874. We're currently investigating this as a priority and will update this page when we know more.

We don't know how long it will take to resolve the situation at this stage, but we will update you in the next 6 hours unless a significant development occurs sooner.
Posted Jul 08, 2025 - 22:03 AEST
This incident affected: Mobile.