The outage impacting services in Gippsland - East, Mildura, Murray and Mallee, SA, VIC has been resolved. All services should now be back to normal.
Emergency Call service (000) status: Please raise a fault if your service is still not working.
Posted Nov 05, 2025 - 18:51 AEDT
Update
amaysim is working on restoring an outage affecting services:
Affected services: Mobile Voice and Mobile Data. Affected area: Gippsland - East, Mildura, Murray and Mallee, SA, VIC. Cause: Unplanned equipment failure. Emergency Call Service (000): Calls to Emergency Services are impacted by this outage. You will only be able to call Emergency Services if you are within coverage of another mobile network or can call via WiFi.
We appreciate your patience as we work to resolve the situation and will provide regular updates as more information becomes available.
Posted Nov 05, 2025 - 18:41 AEDT
Investigating
amaysim is aware of an outage affecting services:
Affected services: Mobile Voice and Mobile Data. Affected area: Gippsland - East, Murray and Mallee, SA, VIC. Cause: Unplanned equipment failure. Emergency Call Service (000): Calls to Emergency Services are impacted by this outage. You will only be able to call Emergency Services if you are within coverage of another mobile network or can call via WiFi.
Our teams are actively working to restore services as a priority. We will keep you informed with the progress.