Allans Flat, Barwidgee, Beechworth, Bright, Bruarong, Buffalo River, Eurobin, Gapsted, Merriang, Merriang South, Mount Buffalo, Mudgegonga, Myrtleford, Osbornes

Incident Report for amaysim

Resolved

amaysim can advise that the outage impacting customers in Allans Flat, Barwidgee, Beechworth, Bright, Bruarong, Buffalo River, Eurobin, Gapsted, Merriang, Merriang South, Mount Buffalo, Mudgegonga, Myrtleford, Osbornes Flat, Ovens, Oxley Flats, Rosewhite, Stanley, Tarrawingee, Wandiligong, Whorouly East, Wooragee, Yackandandah, VIC, 3691, 3737, 3747, 3741, 3749, 3739, 3740, 3691, 3678, 3740, 3735, has been resolved and all services should now be back to normal. If your service is still not working, kindly raise a fault through the appropriate support channels. We apologize for the impact the outage had on our customers and thank you for your patience.
Posted Aug 27, 2025 - 01:16 AEST

Update

amaysim is aware of an outage affecting services to customers in various regional areas including Allans Flat, Barwidgee, Beechworth, Bright, Bruarong, Buffalo River, Eurobin, Gapsted, Merriang, Merriang South, Mount Buffalo, Mudgegonga, Myrtleford, Osbornes Flat, Ovens, Oxley Flats, Rosewhite, Stanley, Tarrawingee, Wandiligong, Whorouly East, Wooragee, and Yackandandah in VIC. Teams are working urgently to identify the cause and determine which services are impacted. While efforts are underway to resolve the issue with the involved service provider, the situation is being closely monitored and updates will be provided regularly. amaysim apologizes for the inconvenience and appreciates customers' patience. The time required to resolve the issue is currently unknown, but active collaboration is ongoing to fix it.
Posted Aug 26, 2025 - 21:05 AEST

Investigating

amaysim is aware of an outage affecting services to customers in Allans Flat, Barwidgee, Beechworth, Bright, Bruarong, Buffalo River, Eurobin, Gapsted, Merriang, Merriang South, Mount Buffalo, Mudgegonga, Myrtleford, Osbornes Flat, Ovens, Oxley Flats, Rosewhite, Stanley, Tarrawingee, Wandiligong, Whorouly East, Wooragee, Yackandandah, VIC, with postal codes 3691, 3737, 3747, 3741, 3749, 3739, 3740, 3691, 3678, 3740, and 3735. The outage is impacting NBN - Voice & Internet services. The teams are working urgently to identify the affected services and restore them as soon as possible. The time required to resolve the issue is currently unknown, but resources are being prioritized to fix the problem. Customers are thanked for their patience, and regular updates will be provided as more information becomes available.
Posted Aug 26, 2025 - 19:31 AEST