Regional Outage in Horsham, VIC

Incident Report for amaysim

Resolved

amaysim can advise that the outage impacting customers in Horsham, VIC, affecting the area within postcodes 3388, 3390, 3392, 3400, 3401, 3475, 3477, 3478, and 3480 has been resolved and all services should now be back to normal. If your service is still not working, kindly raise a fault. We apologize for the impact the outage had on our customers and thank you for your patience.
Posted Jul 18, 2025 - 10:54 AEST

Investigating

amaysim is aware of an outage currently impacting services to customers in Horsham, VIC, due to a transmission issue. This affects the area within postcodes 3388, 3390, 3392, 3400, 3401, 3475, 3477, 3478, and 3480. The outage is impacting Mobile Voice and Data. We apologize for the inconvenience this is causing our customers. Our teams are working urgently to restore all impacted services as soon as possible. At this stage, the time required to resolve the situation is unknown, but we are prioritizing our resources to fix the issue. We thank customers for their patience as we work to resolve the situation quickly.
Posted Jul 18, 2025 - 10:12 AEST