Remote Third Party Outage in Collinsville, QLD

Incident Report for amaysim

Resolved

The outage impacting customers in Collinsville, QLD has been resolved and all services should now be back to normal.

We're sorry for the impact the outage had on our customers and thank you for your patience.
Posted Jul 02, 2025 - 02:08 AEST

Identified

We're currently experiencing a Data and Voice outage in Collinsville, QLD which may impact your ability to connect to our services. We apologise for any inconvenience and appreciate your patience as we work to resolve this.

We've been advised that services should be back up and running 02/07/2025 7:00 AEST.

We will provide regular updates as more information becomes available.
Posted Jul 02, 2025 - 00:21 AEST
This incident affected: Mobile.