Mobile Network Outage
Incident Report for amaysim
Resolved
The network has been restored and services are now back on line.
Some customers may need to restart their device or turn flight mode on then off.
We know the importance of being connected and we’re deeply sorry that your service was interrupted.
We thank you for your patience and support.
Posted Nov 09, 2023 - 18:32 AEDT
Update
The recent network outage has been restored and most services should now be back on line. We are aware of phishing scams targeting our customers relating to the recent network outage. Exercise caution and do not click on suspicious links. For updates on your account status use the amaysim app or my amaysim.
Posted Nov 09, 2023 - 14:47 AEDT
Update
The recent network outage has been restored and most services should now be back on line. We are aware of phishing scams targeting our customers relating to the recent network outage. Exercise caution and do not click on suspicious links. For updates on your account status use the amaysim app or my amaysim.
Posted Nov 09, 2023 - 14:43 AEDT
Update
The recent network outage has been restored and most services should now be back on line. We are aware of phishing scams targeting our customers relating to the recent network outage. Exercise caution and do not click on suspicious links. For updates on your account status use the amaysim app or my amaysim.
Posted Nov 09, 2023 - 14:43 AEDT
Monitoring
The recent network outage has been restored and most services should now be back on line. We are aware of phishing scams targeting our customers relating to the recent network outage. Exercise caution and do not click on suspicious links. For updates on your account status use the amaysim app or my amaysim.
Posted Nov 09, 2023 - 14:42 AEDT
Identified
We reiterate our apology to customers for the nationwide service outage that has occurred this morning. Some services are now gradually being restored. This may take a few hours for all services to recover and different services may restore at different sites over that time.
Posted Nov 08, 2023 - 14:03 AEDT
Investigating
We're aware of an issue impacting our customers and are working to restore services as quickly as possible. We understand connectivity is important and apologise for any inconvenience caused.
Posted Nov 08, 2023 - 05:41 AEDT
This incident affected: Mobile.